Excel - Incrementar

   
Vista:

Incrementar

Publicado por Cervantes (23 intervenciones) el 29/11/2009 02:05:42
Como puedo hacer una formula para que un dato de un item relacionado a un código se incremente automaticamente de tal manera que busque la orden digamos MS001 tambien busque el ultimo item para que siga incrementando y si no lo encuentra que me de un mesaje " Codigo No Existe" y el resultado seria yo ingreso otra vez MS001 y automaticamente el item sería 04 y en la otra MS002 sería 03

Ejemplo

orden item nombre
MS001 01 perro
MS001 02 GATO
MS001 03 PESCADO

MS002 01 PELO
MS002 02 ANIMAl

Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Incrementar

Publicado por raul (10 intervenciones) el 07/12/2009 22:25:30
=SI(A1="","",SI(CONTAR.SI($A$1:A1,A1=0),"codigo no existe",SI(CONTAR.SI($A$1:A1,A1)=1,1,CONTAR.SI($A$1:A1,A1))))
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar