Excel - Extraer datos entre libros

   
Vista:

Extraer datos entre libros

Publicado por PAMAILE (21 intervenciones) el 18/12/2009 12:35:51
Hola¡¡
Os planteo el problema con el que me encuentro a ver si alguien me puede ayudar.
Se trata de extraer la imformación de un libro en este caso (BASES CONTROL DE OBRA.XLSM ) de una hoja en cuya celda esta valorada con una formula de suma. esa información que es numérica quiero llevarmela a un segundo libro.

La formula que aplico en la celda del libro RESUMEN.XLSM para extraer la información que contiene el libro (BASES CONTROL DE OBRA.XLSM ) es la siguiente:
=SUMA('[BASES CONTROL DE OBRA.xlsm]L'!$H$1:$J$1+'[BASES CONTROL DE OBRA.xlsm]K'!$H$1:$J$1), es decir... intento obtener el resultado de la suma de dos celdas que se encuentran en hojas direrentes del libro BASES DE CONTROL DE OBRA.

Pero el resultado que obtengo en la celda del libro RESUMEN es este ( #¡VALOR!).

Podriais ayudarme por favor.
Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Extraer datos entre libros

Publicado por Abraham Valencia (2418 intervenciones) el 19/12/2009 17:44:02
Intenta asi:

=(SUMA('[BASES CONTROL DE OBRA.xlsm]L'!$H$1:$J$1))+(SUMA('[BASES CONTROL DE OBRA.xlsm]K'!$H$1:$J$1))

OJO, es para libros abiertos!!!

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar