Excel - Funcion buscar

   
Vista:

Funcion buscar

Publicado por Victor (1 intervención) el 22/04/2010 17:19:56
Hola,
Quiero crear una columna en la que compare datos de dos columnas distintas y si se encuntra coincidencia con algun elemento de las dos columnas aparezca reflejado y si no aparezca en blanco.

Alguien sabe cómo hacerlo?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Funcion buscar

Publicado por Raziel (243 intervenciones) el 22/04/2010 19:12:52
Suponiendo que tus datos van de A1:A5 y B1:B5 en C1:C5, para Excel 2007 y superior pondrias algo asi
=SI.ERROR(BUSCARV(A1,$B$1:$B$5,1,FALSO),"")
de otro modo tendrias que ser asi
=SI(ESERROR(BUSCARV(A1,$B$1:$B$5,1,FALSO)),"",BUSCARV(A1,$B$1:$B$5,1,FALSO))

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar