Excel - Calcular Horas Mes

   
Vista:

Calcular Horas Mes

Publicado por Horacio Muñoz (1 intervención) el 30/06/2010 00:26:42
Hola
Quisiera saber si alguien me puede ayudar con una formula de contar/sumar horas de todo un mes en excel.
El tema es que he realizado las formulas (que yo creo) correctas para que sume las horas por dia, pero en la suma total del mes no me pasa de 24 horas y con el formato [hh]:mm me da una suma de 584:00.
La verdad no lo entiendo....
Si sois tan amables de aydudarme me hariais padre otra vez....
gracias por todo

saludos Horacio
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Calcular Horas Mes

Publicado por lucho (60 intervenciones) el 30/06/2010 00:49:45
Hola Horacio:
=SI(B1<A1,B1+24-A1,B1-A1) Osea las celdas tienen fechas y horas
Ojala te sirva, saludos :
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Calcular Horas Mes

Publicado por lucho (60 intervenciones) el 30/06/2010 00:49:48
Hola Horacio:
=SI(B1<A1,B1+24-A1,B1-A1) Osea las celdas tienen fechas y horas
Ojala te sirva, saludos :
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Calcular Horas Mes

Publicado por lucho (60 intervenciones) el 30/06/2010 00:49:52
Hola Horacio:
=SI(B1<A1,B1+24-A1,B1-A1) Osea las celdas tienen fechas y horas
Ojala te sirva, saludos :
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Calcular Horas Mes

Publicado por lucho (60 intervenciones) el 30/06/2010 00:50:01
Hola Horacio:
=SI(B1<A1,B1+24-A1,B1-A1) Osea las celdas tienen fechas y horas
Ojala te sirva, saludos :
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Calcular Horas Mes

Publicado por Raziel (243 intervenciones) el 30/06/2010 21:24:52
Quieres encontrar las horas transcurridas entre 2 periodos de tiempo? puede que te sirva:

A1 (Hora de Inicio) = 08:00 a.m.
B1 (Hora Final) = 3:00 p.m.
*C1 (Horas Transcurridas) =B1 - A1

*El formato de esta celda debe ser [hh]:mm

Este metodo es, segun yo, unos de los modos mas sencillos de conocer la diferencia entre horas, el uso de formulas mas complejas y demas formas dependera basicamente de tus propias necesidades, espero haber ayudado.
Saludos!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Calcular Horas Mes

Publicado por Josean (82 intervenciones) el 01/07/2010 18:43:59
Ve a la celda en la vayas a poner el total de hojas y a continuación FORMATO, CELDAS, NÚMERO y en TIPO selecciona 37:30:35.
Aceptas y listo.
Espero que te sirva,
Josean.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar