Excel - información en celdas separadas de un listado

   
Vista:

información en celdas separadas de un listado

Publicado por NANO (7 intervenciones) el 03/07/2010 11:32:51
Hola a tod@s

No comprendo muy bien la función BUSCARV. Pero creo que lo que me cuentas no es exactamente lo mismo. No obstante, trataré de poner un ejemplo.

A B C
1 Nº Nombre Categoría
2 1 Leche Alimentación
3 2 Huevos Alimentación
4 3 Whisky Bebidas
5 4 Pantalón Textil
6 5 Tornillos Herramientas
.. ... ....... ..........
51 50 CD música Ocio/ Entretenimiento

Dada esta tabla ordenada por un número identificador que corresponde a un producto en concreto y, dentro de una categoría concreta. Quisiera que si yo pongo en la celda D1 uno de los valores "Nº" de la columna A (desde A2 hasta A51), en la celda D2 me salga el nombre del producto correspondiente a la columna B "Nombre" (de B2 a B51). Y para terminar, en la D3 aparezca la categoria del producto con número dado.

Ejemplo.

D1 = "2" ---- Valor que introduzco
D2 = "Huevos" ---- Valor dependiente del anterior (aparece automático)
D3 = "Alimentación" ---- Valor dependiente del anterior (aparece automático)
o dependiente del primero (D1), también me sirve.

Espero haber podido explicarme de la forma mas clara posible. Muchas gracias a tod@s por su atención y un saludo.

Nano.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Excel
- Código fuente de Excel
- Cursos de Excel
- Temas de Excel
- Chat de Excel
información
Códigos de Excel
- Diagrama de Gantt
- Calendarios
- KARDEX V.2.2

RE:información en celdas separadas de un listado

Publicado por Abraham Valencia (2418 intervenciones) el 04/07/2010 06:12:18
En D2

=BUSCARV(D1,A1:B51,2,0)

En D3

=BUSCARV(D1,A1:B51,3,0)

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:información en celdas separadas de un listado

Publicado por NANO (7 intervenciones) el 06/07/2010 16:30:34
Ok, muchas gracias

Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar