Excel - Uso de formularios excel

   
Vista:

Uso de formularios excel

Publicado por Fernando (1 intervención) el 06/08/2010 18:11:16
Hola, antes que todo gracias por su apoyo

Mi consulta es la siguiente: Me dan el sgte problema, como hago para que cuando presione el boton opcion "contado" se haga un descuento del 10% sobre el precio de lista y en caso de credito el dscto sea 0%, con que celda lo vinculo


Precio Lista 800 * Contado
Descuento * Crédito
Precio Final

Muchas gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Uso de formularios excel

Publicado por Fernando (1 intervención) el 06/08/2010 18:47:39
Hola

Lo que tienes que hacer es vincular la opcion credito/contado (son una sola) con una cela "X" cuando tu vincules ello y presiones la opcion contado aparecera en esa celda "1" y en cuando presiones credito "2", entonces en la celda de precio final ingresas la condicion =SI(X4=2,B2,B2*-B3+B2), AHORA tienes que trabajar en la celda descuento para que aparezca en % dscto segun la opcion que eligas
=SI(X4=1,10%,0)

PRECIO LISTA : B2 (800)
DSCTO: B3 (10%)
PRECIO FINAL : B4

Espero haber podido ayudarte

Slds,
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar