Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés.
Al continuar con la navegación entendemos que se acepta nuestra política de cookies.
Iniciar sesión Cerrar
Correo:
Contraseña:
Entrar
Recordar sesión en este navegador
Iniciar sesiónIniciar sesiónCrear cuentaCrear cuenta

Excel - CONTAR.SI en excel 2003

  Imprimir  
Vista:
Me gusta: Está pregunta es útil y esta clara
0
No me gusta: Está pregunta no esta clara o no es útil
 
Asunto:

CONTAR.SI en excel 2003

Autor:Alejandro (1 intervención)
Fecha:02/12/2010 00:50:33
Url:
Buen día,

tengo problemas al usar la función CONTAR.SI en excel 2003, tengo los valores en la hoja1 del libro pero la función la tengo que aplicar en la hoja2. El rango y criterios de la función quedan de la siguiente manera:

=CONTAR.SI(hoja1!A3:A50,"PROVEEDOR")

pero de alguna manera no me cuenta las celdas que tienen el dato de "PROVEEDOR"

¿estaré omitiendo algo en la fórmula?

Nota: mi sistema operativo es Windows7.

Gracias.

Saludos
Responder
información
Otras secciones de LWP con contenido similar...
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:CONTAR.SI en excel 2003

Autor:Armando (127 intervenciones)
Fecha:02/12/2010 01:34:33
Verifica que en ambos casos PROVEEDOR este escrito exactamente igual, tal vez haya espacios antes o despues.
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:CONTAR.SI en excel 2003

Autor:Luis Fernando Giraldo (806 intervenciones)
Fecha:02/12/2010 01:47:34
Una forma fácil de probar si tienes bien escrita la funcion CONTAR.SI es que en el lugar del valor buscado en tu caso "PROVEEDOR" tengas señalada una de las deldas del mismo rango es decir tener algo como:

=CONTAR.SI(hoja1!A3:A50,hoja1!A5)

Tambien probar con el separador de los parámetros con "punto y coma" en lugar de "coma", eso depende de como tienes definida la configuración regional.

Cual es el resultado de tu función al dar ENTER ??? te da un mensaje de error de fórmula o te da un resultado que para ti no es lógico ???


Cordial saludo desde Pereira Colombia
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:CONTAR.SI en excel 2003

Autor:Raziel (240 intervenciones)
Fecha:02/12/2010 23:14:06
Que tal Alejandro, intenta con:

=CONTAR.SI(hoja1!A3:A50,"*PROVEEDOR*")

Donde el * indica que no importa que tenga antes o despues de la palabra que la incluya en el conteo.
Saludos.

P.D. odio esta PC...
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:CONTAR.SI en excel 2003

Autor:manolocc (11 intervenciones)
Fecha:08/12/2010 23:26:57
Estoy asumiendo que en la columna A, desde la fila 3 hasta la fila 50, tu tienes esos casilleros escritos con varios textos, entre los cuales se encuentra la palabra PROVEEDOR. De acuerdo a lo anterior, a la función que estás empleando le falta el signo de comparación, en este caso, el signo igual(=), quedando la fórmula de la siguiente manera:

=contar.si(hoja1!A3:A50;"=PROVEEDOR")

recuerda otros signos de comparación:

> mayor que
< menor que
<> distinto a
= igual a

saludos
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:CONTAR.SI en excel 2003

Autor:Luis Fernando Giraldo (806 intervenciones)
Fecha:09/12/2010 01:35:28
en la función Contar.SI comparando con textos como el caso de "PROVEEDOR" no se requiere el uso de los operadores matemáticos como igual u otros, solo en el caso de los numeros tienes que usar los otros diferentes al IGUAL
Comentar