Excel - Necesito una formula

   
Vista:

Necesito una formula

Publicado por David (2 intervenciones) el 10/01/2011 23:09:17
Buenas noches y gracias de antemano por la ayuda.
Necesito contar Valores en una pero solo si en la columna de al lado esta marco con una X

A B C D E

pepe X

pepe

juan X

juan

carlos

carlos X

Como podria contar los nombre que tengan una X en la columna de al lado

Muchas gracias por vuestro tiempo
Un saludo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Necesito una formula

Publicado por Armando (126 intervenciones) el 11/01/2011 02:04:55
Con esta formula:
=CONTAR.SI(B1:B11,"x") ó
=CONTAR.SI(B1:B11;"x")
Mas info en la ayuda de excel: F1
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Necesito una formula

Publicado por David (2 intervenciones) el 11/01/2011 07:04:45
Buenos dias.
Perdon pero no me he explicado bien
Necesito contar los nombres que tengan una X en la columna de al lado y deshechar los que no la tengan, no contar las X.
Muchas gracias por todo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Necesito una formula

Publicado por DAVID LARA VEGA (4 intervenciones) el 12/01/2011 15:21:35
Me parece que lo mejor es separar con "texto en columnas" y luego si aplicar la fórmula u ordenar

Sigo pendiente de una Solución para generar un listado despues de ejecutar una macro de impresión... Ver "macro para responder oficios" gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar