Excel - edad

   
Vista:

edad

Publicado por solega (20 intervenciones) el 02/02/2011 17:53:43
Tengo una lista de personas y la fecha de nacimiento de cada una de ellas tengo que con la función hoy sacar la edad de cada una de ellas y una vez sabido la edad tengo que saber si durante el año ya han cumplido ó no
gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:edad

Publicado por Luis Fernando Giraldo (805 intervenciones) el 03/02/2011 04:36:37
Una respuesta sencilla puede ser usando algo como:

=(HOY()-B1)/365

suponiendo que en B1 esta la fecha de la primer persona y para saber si ya cumplio puedes tener algo como:

=SI(FECHA(AÑO(HOY());MES(B1);DIA(B1))>HOY();"Aun NO";"YA")

Cordial saludo desde Pereira Colombia
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar