Excel - contar.si para dos columnas

   
Vista:

contar.si para dos columnas

Publicado por Susanita (2 intervenciones) el 01/03/2011 18:04:02
Hola tengo la siguiente información:

A B
1 RP AD
2 OR CI
3 RP AD
4 AS FI
5 AS CI

Quiero saber, (ejemplo) cuántas "RP" "AD" hay. Contándolas manualmente son 2, necesito hacerlo automatizado, y sólo se me ocurre la función contar.si, pero sólo lo sé aplicar para una columna.

Son tan amables de auxiliarme. Mil gracias y saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:contar.si para dos columnas

Publicado por Raziel (243 intervenciones) el 01/03/2011 20:52:34
CONTAR.SI.CONJUNTO es la funcion que te viene mejor.
Saludos!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar.si para dos columnas

Publicado por Luis Fernando (805 intervenciones) el 02/03/2011 02:44:48
Aunque la mejor alternativa es la que te dijo el amigo Raziel, si tienes versión de Office 2003 o anteriores deberas usar SUMAPRODUCTO porque con ellas no existia CONTAR.SI.CONJUNTO

Ejemplo

=SUMAPRODUCTO((A1:A5=C8)*(B1:B5=D8))
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar