Excel - Fallo en formula

   
Vista:

Fallo en formula

Publicado por Javier Blanco (4 intervenciones) el 04/03/2011 22:46:24
Hola amigos:

Estoy haciendo una hoja de calculo para llevar la contabilidad de mi empresa, pero cometo un error que no sé solucionar.

La formula es la siguiente:

=SI(C4<>0;SUMA(E3+C4); SI(D4<>0;SUMA(E3-D4);""))

De ésta forma funciona bien, pero el problema es que si pongo primero la resta y luego la suma, no funciona.

Ayuda por favor.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Fallo en formula

Publicado por Luis Fernando (805 intervenciones) el 05/03/2011 02:15:46
la funcion SUMA es usada regularmente para señalar un rango o varios de ellos o celdas separados por "punto y coma" o "coma" segun la configuracion regional de tu PC

SUMA(E3;-D4) o tambien SUMA(-D4;E3) o simplemente E3-D4
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar