Excel - Encabezado de un rango

   
Vista:

Encabezado de un rango

Publicado por JONATHAN GUTIERREZ (89 intervenciones) el 14/03/2011 00:58:39
Perdonen la molestia necesito poner una formula que me indique como poner un valor segun un encabezado de un rango de celdas; me explico mejor:

Tengo en a2 01 de enero, en a3 02 de enero, en a4 03 de enero y asi un dia encada columna
en b3, tengo un 1, asi mismo en b4 tambien tengo un 1, ¿Que formula debo usar para que en otra celda me muestre cual es el encabezado en donde enpezaron los unos y en otra celda cual es el encabezado donde terminaron los unos.
Espero haberme dado a entender y por la atención muchas gracias.

Jonathan
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Encabezado de un rango

Publicado por Armando Montes (126 intervenciones) el 14/03/2011 03:35:52
Intenta con esto:
01/01/2011 Primero 01/02/2011
01/02/2011 1 Ultimo 01/06/2011
01/03/2011 1
01/04/2011 Primero =INDICE(A2:A13,COINCIDIR(1,B2:B13,0))
01/05/2011 Ultimo =BUSCAR(2,1/(B2:B13=1),A2:A13)
01/06/2011 1
01/07/2011
01/08/2011
01/09/2011
01/10/2011
01/11/2011
01/12/2011
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar