Excel - cálculo de ausencias por enfermedad

   
Vista:

cálculo de ausencias por enfermedad

Publicado por cristina fernandez (6 intervenciones) el 27/03/2011 01:02:15
A partir de la siguiente planilla necesito encontrar una fórmula, o varias que me permitan controlar tomando en cuenta solamente la categoria A:
SE NECESITA SABER=
*Cantidad de oportunidades que se ausenta el funcionario en el mes.

*De cada oportunidad de ausencia cuantas son hasta 3 días corridos.

*De cada oportunidad de ausencia cuantas superan los 3 días corridos.
esta es la planilla


nrofunc ENERO FEBRERO MARZO ABRIL MAYO JUNIO
A B C A B C A B C A B C A B C A B C
21 3 2 5 4 0 0 0 1 2 8 2 0 7 2 0 1 1 3
22 4 0 0 3 1 1 7 2 2 5 5 5 4 0 0 0 0 0


Las categorías B y C deben figurar en la planilla pero no se utilizan para esta instancia de control de la categoría A la cual representa AUSENCIAS POR ENFERMEDAD

Podrían por favor indicarme qué fórmula utilizar o qué combinación hacer? ya he probado con el contar.si y con el si pero no me dio resultado o por lo menos yo no supe hacerlo.
Espero su ayuda
Muchas Gracias
Cristina Fernández
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

cálculo de ausencias por enfermedad

Publicado por Armando (126 intervenciones) el 27/03/2011 03:43:46
Ve si esto:
A B C A B C A B C A B C A B C A B C
21 3 2 5 4 0 0 0 1 2 8 2 0 7 2 0 1 1 3
22 4 0 0 3 1 1 7 2 2 5 5 5 4 0 0 0 0 0

Cantidad de oportunidades que se ausenta el funcionario en el mes.
21 5 =SUMAPRODUCTO((B$1:S$1="A")*(B2:S2>0))
22 5 =SUMAPRODUCTO((B$1:S$1="A")*(B3:S3>0))
De cada oportunidad de ausencia cuantas son hasta 3 días corridos.
21 2 =SUMAPRODUCTO((B$1:S$1="A")*(B2:S2>0)*(B2:S2<=3))
22 1 =SUMAPRODUCTO((B$1:S$1="A")*(B3:S3>0)*(B3:S3<=3))
De cada oportunidad de ausencia cuantas superan los 3 días corridos.
21 3 =SUMAPRODUCTO((B$1:S$1="A")*(B2:S2>3))
22 4 =SUMAPRODUCTO((B$1:S$1="A")*(B3:S3>3))
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

cálculo de ausencias por enfermedad

Publicado por CRISTINA FERNANDEZ (6 intervenciones) el 27/03/2011 23:31:52
Muchas gracias Armando por responderme, ya lo pongo en práctica. MUCHAS GRACIAS
Saludos
Cristina
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

cálculo de ausencias por enfermedad

Publicado por CRISTINA FERNANDEZ (6 intervenciones) el 28/03/2011 05:23:38
Armando funcionaron perfectamente las fórmulas que me indicaste y la verdad es que no tenía idea de que se pudiera aplicar esa fórmula para conseguir los datos. De hecho, estuve leyendo más sobre la aplicación de la función sumaproducto y cuales son sus alcances.
MUCHÍSIMAS GRACIAS!!! y quedo a las órdenes
CRISTINA FERNÁNDEZ
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar