Excel - Interéses con actualización

   
Vista:

Interéses con actualización

Publicado por Asoc Civil Los Montes (2 intervenciones) el 12/08/2011 16:31:11
Buenos días a todos!

Necesito ayuda para el trabajo. Estoy en varias asociaciones civiles y me encargo de los pagos de los socios. Ellos pagan por ej $1000 del 1 al 10. Si se pasan de esa fecha pagan 1040 y si se pasan del 20º día del mes pagan 1080. Hasta ahí todo bien, el tema es que cuando se paga un mes atrasado (anterior al vigente) se debe pagar un interés de 1,44 por DÍA, equivalente a 43,20 POR MES. Esto se debe a que se cobra un 4% mensual.
Cada vez que alguien paga, debemos ponernos a sacar toda la deuda a la fecha.
La pregunta es:

¿Es posible crear una planilla, donde se actualice día a día la deuda de cada socio automaticamente?

Yo necesito poner el importe del mes (Ej ENERO 2011) y que figure en la celda los 1080 del mes + todos los intereses cargados al día de hoy.

¿Es posbile?


Desde ya les agradezco, saludos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Interéses con actualización

Publicado por jcs (494 intervenciones) el 13/08/2011 07:58:21
Muy buenas,

a ver si te sirve esta fórmula, suponiendo que tengas en B, el inicio de la fecha de pago, por ejemplo, para enero 01/02/2011, y en C la fecha en la que realmente paga:

=SI(C1<B1;1000;SI((AÑO(C1)-AÑO(B1))*12+MES(C1)-MES(B1)=0;SI(DIA(C1)<11;1000;SI(DIA(C1)<21;1040;1080));((AÑO(C1)-AÑO(B1))*12+MES(C1)-MES(B1)-1)*43,2+1080+MIN(DIA(C1)*1,44;43,2)))

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar