Excel - exxel sumar si o contar si

   
Vista:

exxel sumar si o contar si

Publicado por arturo artgp@hotmail.com (1 intervención) el 15/08/2011 20:29:07
cual es la funcion q me permita arrojarme el total dehoras sin importar los minutos?
ejemplo:
2:15
2:15
2:30
2:38
2:52
2:52
3:00
3:10
3:40
3:48
3:53
4:07
4:23
4:30

2-3 6
3-4 5
4-5 3
**
*
*
*
**
etc
gracias...
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

exxel sumar si o contar si

Publicado por Armando (126 intervenciones) el 15/08/2011 22:21:55
Puedes hacerlo con sumaproducto.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

exxel sumar si o contar si

Publicado por Armando (126 intervenciones) el 15/08/2011 22:33:40
Algo asi:
=SUMAPRODUCTO(--(A1>=$B$2:$B$10),--(B1<$B$2:B$10))
En A1: 2:00
En B1: 3:00
Tal ves debas usar punto y coma en vez de coma.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar