Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés.
Al continuar con la navegación entendemos que se acepta nuestra política de cookies.
Iniciar sesión Cerrar
Correo:
Contraseña:
Entrar
Recordar sesión en este navegador
Iniciar sesiónIniciar sesiónCrear cuentaCrear cuenta

Excel - ayuda con formula SUMAPRODUCTO

  Imprimir  
Vista:
Me gusta: Está pregunta es útil y esta clara
0
No me gusta: Está pregunta no esta clara o no es útil
 
Asunto:

ayuda con formula SUMAPRODUCTO

Autor:el buen (4 intervenciones)
Fecha:20/09/2011 20:09:15
Que tal,,, saludos a todos,,,,
tengo una tabla de datos de la que necesito sacar algunos totales.
una columna donde esta la EDAD y otra donde esta el SEXO

lo que necesito sacar es el total de HOMBRES que estan en un rango de edad por ejemplo:

El total de HOMBRE que tienen de entre 5 a 9 años,,,, el total de HOMBRES que estan entre 10 y 14 años,, total de entre 15 a 19 y algunos mas.

tengo esta formula, pero no se como modicar la parte donde deve ir el rango de edad que quiero,
esta formula me da el total de una edad en especifico (MAYORES DE 30) y no el rango que necesito.
FORMULA:
=SUMA(((C2:C11)>30)*((B2:B11)="masculino")*1))

C2:C11 es la columna donde estan los datos que corresponden a la edad y
B1:B11 es la columna que corresponde al sexo de esas edad.

Agradesco muchisimo quien me pueda ayudar con esta formula

pd. Entonses lo que quiero es, de esa tabla de datos, cuantos HOMBRES estan en el rango de 5 a 9 años,,,, cuantos estan entre 10 a14,, entre 15 a 19,, 20 a 24 etc
Responder
información
Otras secciones de LWP con contenido similar...
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

ayuda con formula SUMAPRODUCTO

Autor:Antoni Masana (198 intervenciones)
Fecha:21/09/2011 06:51:04
Mira las funciones SUMA.SI() o SUMA.SI.CONJUNTO()

Realizan la suma condicional.

Un ejemplo de SUMA.SI() (Columna A tipos, Columna C Cantidad a sumar)

=SUMAR.SI(A2:A7,"Frutas",C2:C7)

Suma de las ventas de todos los alimentos en la categoría "Frutas".

Para más información consulta la ayuda de excel.
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

ayuda con formula SUMAPRODUCTO

Autor:el buen (4 intervenciones)
Fecha:21/09/2011 17:56:31
ok, gracias por tu comentario,, pero temo que no logre explicarme lo suficiente,,
en realidad tengo una tabla de exel como con 1000 registros y en una columna esta el tipo de sexo (mascu. o femem.) y en otra esta la edad representada por un numero (5, 10, 13, etc.),, pero lo que busco es una formula que en una celda me de los totales de personas, que son hombres o mujeres y que estan en un rango de edad, la formula que tengo me da totales de hombres o mujeres pero que son de una edad en especifico, por ejemplo de mayor de 30 años,,, nose como ponerle o agregarle a la formula los rangos de edad en lugar de que me de los mayores de 30 años (>30).

esta es mas o menos la forma en la que quiero presentar los totales (resultados)

rangos
de 0 a 4, total de hombres _______ total de mujeres ___________ total_______
de 5 a9 " " "
de 10 a 14 " " "
de 15 a 19 " " "
etc .............
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

ayuda con formula SUMAPRODUCTO

Autor:Raziel (240 intervenciones)
Fecha:22/09/2011 01:01:07
Una formula mas o menos asi es la que necesitas

=SUMAPRODUCTO((A1:A5>=5)*(A1:A5<=30)*(B1:B5="h"))

Saludos
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

ayuda con formula SUMAPRODUCTO

Autor:Armando (127 intervenciones)
Fecha:22/09/2011 01:13:20
Este ejemplo te servira:
http://grupos.emagister.com/documento/contar_edades_por_sexo/6610-884701
Comentar