Excel - Buscarv una condición

   
Vista:

Buscarv una condición

Publicado por Christopher (1 intervención) el 28/09/2011 16:04:13
Estimados,

Tengo la siguiente consulta:

Tengo una columna A de valores y una matriz que contiene un rango de valores y una descripción.
Por ejemplo:

Columna A Matriz (Columnas B, C, D)

2 1 3 Descripción 1
4 3 5 Descripción 2
8 5 7 Descripción 3
7 9 Descripción 4


Lo que necesito es que por ejemplo para el valor 2 de columna A encuentre la fila de la matriz donde esté dentro del rango y me entregue la descripción. Por ejemplo para el valor 2 me da la descripción 1, para el valor 8 me da la descripción 4, etc. Mi problema tiene una gran cantidad de datos (cercano a 700), por lo tanto una condicional de varios niveles no me sirve.

Ojalá me puedan ayudar con este problema.

Gracias!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Buscarv una condición

Publicado por jcs (494 intervenciones) el 29/09/2011 08:48:46
Muy buenas,

para eso justamente, tienes la función BUSCARV. Únicamente tienes que poner en el 4º argumento un 1 (o cualquier número distinto de 0), que quiere decir que estableces el ordenado como "VERDADERO".

La fórmula te quedaría así:

=BUSCARV(A1;$B$1:$D$4;3;1)

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar