Excel - Condicionales con contar.si

   
Vista:

Condicionales con contar.si

Publicado por Ronny (13 intervenciones) el 11/11/2011 01:12:34
Buenas noches, tengo una pregunta, como puedo hacer una condicional con la formula contar .si

Ejemplo

A B
1 flor az
2 flor ed
3 flor az


desea contar los item cuyo valor en la columna "A" sea flor y que a su ves en la columna "B" diga az


con la funcion contar.si puedo hacer contar todo lo que sea flor, pero no se como usar el condicional "y"


el resulatado me debería dar 2


Muchas gracias y disculpen las molestias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Condicionales con contar.si

Publicado por jcs (494 intervenciones) el 11/11/2011 08:36:52
Muy buenas,

yo te aconsejaría que utilizases una tabla dinámica. Con CONTAR.SI no puedes utilizar dos condiciones. Si no necesitas contar todos los casos, sino solo uno o unos pocos, te sirve lo siguiente:

=SUMAPRODUCTO((A1:A300="flor")*(B1:B300="az"))

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar