Excel - Reducir complejidad de formula excel

   
Vista:

Reducir complejidad de formula excel

Publicado por marco (1 intervención) el 27/11/2011 21:23:25
como redusco la complejidad de la formula , quiero que sea mas simple

http://dl.dropbox.com/u/43538155/imagen%20de%20pregunta.jpg

¿existe alguna otra forma de acerlo?

Quiero obtener el importe total en la celda E2 de la segunda hoja; con esta funcion se evalua cada codigo de hoja TRABAJO en columna codigo de la hoja miproduto, si los valores considen entonces suma cada importe segun codigo, obteniendo asi mi importe total.

p.d.: hago uso de la funcion sumar.si, pero es muy larga, solo imaginense que tenga que hacer una suma importe total de 100 registros, la formula se extenderia vastante.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de JuanC

Reducir complejidad de formula excel

Publicado por JuanC juanc2942@gmail.com (1053 intervenciones) el 27/11/2011 21:45:07
fijate si te sirve...

http://www.sendspace.com/file/un16fh

Saludos, desde Baires, JuanC
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Reducir complejidad de formula excel

Publicado por marco (1 intervención) el 28/11/2011 01:59:09
JuanC lo estas haciendo a lo reves.
Como saco 820 de la hoja TOTAL.
http://dl.dropbox.com/u/43538155/imagen%20de%20pregunta.jpg

Saludos, marco
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Reducir complejidad de formula excel

Publicado por Raziel (243 intervenciones) el 30/11/2011 22:51:30
La formula podria quedar asi, solo agregando la referencia a la hoja

=SUMAPRODUCTO(((A1:A5=A8)+(A1:A5=B8)+(A1:A5=C8))*E1:E5)

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar