Excel - VINCULACION A NOMBRE DE HOJA

   
Vista:

VINCULACION A NOMBRE DE HOJA

Publicado por Elesvan elesvan81918@hotmail.com (1 intervención) el 23/12/2011 00:53:41
Cuando yo creo una formula como esta: =INDICE('101'!$B$5:$FF$7,1,(COINCIDIR($E$9,'101'!$B$4:$FF$4,0))), ella me busca los valores que estan en el rango indicado de la HOJA nombrada como '101', como esta tengo 63 hojas mas y de ahi extraigo datos.

Lo que necesito es saber si puedo volver el nombre de la hoja en forma relativa, es decir, tener almacenado el nombre de las hojas en un listado y cuando escriba la formula puede hacer referencia al nombre almacenado en una celda.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

VINCULACION A NOMBRE DE HOJA

Publicado por Raziel (243 intervenciones) el 28/12/2011 19:39:32
Investiga sobre la funcion INDIRECTO.
Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar