Excel - Incluir varias condiciones

   
Vista:

Incluir varias condiciones

Publicado por Cristhian Vallejos (1 intervención) el 29/12/2011 19:14:20
Saludos a ver si me ayudan con esta funcion

necesito que en una celda cuando pongo un porcentaje 1% a mayor de 12% me indique diferentes variables, estas serian las variables

Menor o Igual que 4% la variable seria ¨cada 6 meses¨
Mayor que 4% pero menor o igual que 10% la variable seria ¨cada 4 meses¨
Mayor que 10% pero menor o igual que 12% la variable seria ¨cada 3 meses¨
Mayor que 12% la variable seria ¨cada 2 meses¨

si me pudieran ayudar gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Incluir varias condiciones

Publicado por jcs (494 intervenciones) el 30/12/2011 09:34:52
Muy buenas,

Mira a ver si te sirve esta fórmula:
=SI(A1>0,12;"cada 2 meses";SI(A1>0,1;"cada 3 meses";SI(A1>0,04;"cada 4 meses";"cada 6 meses")))

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Incluir varias condiciones

Publicado por Eduardo Cárdenas (19 intervenciones) el 03/01/2012 23:20:59
Tambien puedes usar el formato condicional. PESTAÑA INICIO, ETIQUETA ESTILOS.

Formato condicional >> nueva regal >> aplicar formato a las celdas que contengan unicamente >> dar formato a las celdas con >> (aqui eliges lo q tu deseas valor, texto, fechas etc) >> en la segunda pestaña indicas la condición ( entre, igual, mayor que, menor que) y luego seleccionas las celdas a las q le vas a aplicar la condición.

Aunque ahora q lo pienso esto solo te serviria para ponerlo de diferente color con cada porcentaje q requieras. Sorry
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar