Excel - Insertar ceros en excel

   
Vista:

Insertar ceros en excel

Publicado por Marta (1 intervención) el 12/01/2012 17:19:39
Hola a todos,
Tengo un problema en excel. Tengo dos columnas con 2.000 registros y necesito añadir ceros a la izquierda, en concreto 4 dígitos. Ya se que en formato puedo añadir todos los dígitos que necesito, pero necesito que realmente los incluya como texto para luego hacer la transposición de las dos celdas.
Os pongo un ejemplo:
Columna A Columna B Columna C
2 58 0002JK00058

Necesito lo que aparece en la columna C pero no como formato, sino como texto para luego cruzar con otra tabla mediante un buscar v y que me reconozca el valor.
Muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Insertar ceros en excel

Publicado por Raziel (243 intervenciones) el 12/01/2012 17:43:59
Pues por formula se puede, algo asi... =TEXTO(A1,"0000####") posterior a eso tendrias que seleccionar todo el rango que contenga la formula, copiar, pegado especial, valores.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Insertar ceros en excel

Publicado por Eduardo Cárdenas (19 intervenciones) el 13/01/2012 16:10:48
En la página 18 de este link, lo puedes encontrar
Es con la funcion, formato >> Personalizada >> dentro de tipo escribes el numero de ceros que quieres q aparezca (detallesen el link)


http://img.redusers.com/imagenes/libros/lpcu087/capitulogratis.pdf
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar