Excel - Producto celdas > 0

   
Vista:

Producto celdas > 0

Publicado por Maria (2 intervenciones) el 17/01/2012 09:30:39
Buenos días.

Sabéis que fómula debo utilizar para realizar el producto de un conjunto de celdas, el valor de las cuales sea superior a 0?

Gracias por vuestra ayuda compañeros.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana

Producto celdas > 0

Publicado por Antoni Masana (264 intervenciones) el 17/01/2012 12:27:44
No entiendo cual es el problema.

Que yo sepa y recuerde el Producto es el resultado de una multiplicacion.

Cualquier valor multiplicado por CERO siempre es CERO

Hay dos formas de escribir el producto de varias celdas continuas:

=B1*B2*B3*B4

=PRODUCTO(B1;B2;B3;B4)

=PRODUCTO(B1:B4)

Para este caso NO serviria el ultimo ejemplo de la funcion producto

=B1*F2*G13*U4

=PRODUCTO(B1;F2;G13;U4)

Una parte de la pregunta esta contestada el resto que sea superior a cero depende de los valores de las celdas.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antoni Masana

Producto celdas > 0

Publicado por Antoni Masana (264 intervenciones) el 17/01/2012 12:37:10
Creo que ya entendi el problema

1
=SI(B1>0;B1;1)*SI(B2>0;B2;1)*SI(B3>0;B3;1)*SI(B4>0;B4;1)


Obviamente la funcion producto no sirve aqui.

Lo siento no lo capte a la primera, pensaba en el resultado que fuese superior a cero y no los valores de las celdas que multiplicas.

Mis disculpas.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Producto celdas > 0

Publicado por Maria (2 intervenciones) el 17/01/2012 15:16:55
Muchísimas gracias por tu ayuda Antoni y disculpa por no haberme explicado del todo bién.
Me ha servido de gran ayuda tu intervención.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar