Excel - Referencias absolutas en formulas

   
Vista:

Referencias absolutas en formulas

Publicado por Javier (1 intervención) el 26/03/2012 14:09:07
Buenas tardes:

Se me esta dando un caso que me desconcierta bastante, imaginaros que tengo la funcion suma en la celda A1 y tengo un rango de celdas que va desde el B1 al D1 quedando la formula de la siguiente manera,=SUMA($A$8;$B$1:$F$1) y lo que me pasa es que tengo una celda de referencia, por ejemplo la A8, si inserto una columna entre la A y la B la celda de referencia se me mantiene pero el resto se desplaza quedando asi =SUMA($A$8;$C$1:$G$1).

Como puedo insertar columnas sin que mis extremos en la formula se vean afectados.

Gracias a todos. Un saludo.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Referencias absolutas en formulas

Publicado por jcs (494 intervenciones) el 27/03/2012 08:44:07
Muy buenas.

Lo que te pasa es normal, dentro de la lógica de funcionamiento de excel. Supongo que hay varias maneras de solucionarlo. A mi de momento se me ocurre esta:
=SUMA($A$8;DESREF(A1;0;1;1;4))

Y dirás si te sirve.

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar