Excel - Condicion para encontrar duplicados en columna

   
Vista:

Condicion para encontrar duplicados en columna

Publicado por karina (2 intervenciones) el 26/03/2012 20:00:10
Buenos dias, veran tengo 2 columnas en excel. Nombre, Participation, en la columna nombre tengo almacenados el nombre y apellidos de todo el personal de la escuela, y en la columna participation tengo un 1 si han participado.

Las participaciones se encuentran asi:

Jorge Perez 1
Miguel Lopez 1
Pedro Damian 1
Jorge Perez 1
Jorge Perez 1

Lo que quisiera yo es ingresar una formula de modo que pondria la condicion de cuantas veces han participado. Ejemplo. Si Pedro Perez tiene mas de 2 participaciones me arroje el nombre en una tercera columna. Y asi ir poniendo condiciones.

Les agradeceria su ayuda amigos.
Gracias!!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Daniel

Condicion para encontrar duplicados en columna

Publicado por Daniel (5 intervenciones) el 29/03/2012 22:11:07
A ver, seria por ejemplo
Columna A Columna B
Daniel 1
Oscar 2
Claudio 1
Rosa 2

En ese caso en la celda C1 le pones =SI(B1>1;A1;" ")
Luego "arrastras" la formula hacia abajo
Suelo poner ejemplos de Excel en mi blog
CyDmatica.blogspot
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Gonzalo Quintana

Condicion para encontrar duplicados en columna

Publicado por Gonzalo Quintana guliquin03@yahoo.com.ar (70 intervenciones) el 17/04/2012 22:22:37
Karina:
Podrías probar la siguiente fórmula y modificarla para lo que necesitas:

=CONTAR.SI(A3:A7;"Jorge Perez")

Saludos,

Gonzalo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar