Excel - Datos

   
Vista:

Datos

Publicado por Jaume (1 intervención) el 29/07/2012 20:56:06
Tengo una columna de datos con números y otra columna de datos nombre

En una celda de la hoja tengo que poner un número.

Necesito una formula que si el numero que pongo en la celda variable lo encuentra y coincide con la columna de números, devuelva el dato del nombre de la columna de datos nombre de la misma fila.
Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Datos

Publicado por Hocal hocalsolutions@gmail.com (3 intervenciones) el 29/07/2012 21:53:01
Hola,

Debes utilizar la siguiente fórmula:
=SI.ERROR(INDICE(B1:B3;COINCIDIR(F1;A1:A3;0));"")


El rango B1:B3 lo debes personalizar y seleccionar el rango donde aparecen todos los números. La celda F1 (que puedes personalizar a la que tu desees) indica la celda donde introducirás el número que buscas. Finalmente el rango A1:A3 lo debes personalizar y seleccionar con el rango donde aparecen todos los nombres.

Si en la celda F1 pones un número que no aparece en dicha lista, la celda se quedará vacía.

¡Espero que la respuesta te sea de utilidad!
Sígueme en mi blog: http://hocalsolutions.blogspot.com.es/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar