Excel - Como puedo transponer los rangos de una fórmula manteniendo los criterios en susit

   
Vista:

Como puedo transponer los rangos de una fórmula manteniendo los criterios en susit

Publicado por Ander lasa@asakenvertical.com (1 intervención) el 13/09/2012 10:18:38
Hola buenas,
Es la primera vez que recurro a un foro para preguntar algo... trataré de explicarme.
Basicamente me pasa esto:
Realizo una fórmula =CONTAR.SI($A1:$A15;$A20)
Rango:$A$1:$A$15
Criterio:$A20
Con el símbolo $ consigo que al correr las fórmulas hacia abajo, el criterio corra también, pero el rango se me mantenga.
El tema biene cuando arrastro la fórmula hacia la derecha.
El criterio se me mantiene, OK
pero me gustaría que el rango corriera hacia abajo en vez de hacia la derecha. Es posible meter algún comando para que me haga esto automáticamente? al igual que $ bloquea... hay algún comando para transponer?
Manualmente me lleva muchísimo tiempo.
Gracias de antemano!!
Ander
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Como puedo transponer los rangos de una fórmula manteniendo los criterios en susit

Publicado por Armando Montes (240 intervenciones) el 13/09/2012 16:52:14
Hola Ander:
Aqui veras como modificar las refrencias:
http://www.duiops.net/manuales/excel/excel17.htm
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar