Excel - CONTAR.SI No funciona

   
Vista:

CONTAR.SI No funciona

Publicado por Elsa (2 intervenciones) el 04/12/2012 18:03:16
CONTAR.SI una fila , no funciona si la fila es la suma de las columnas, es decir la fila son celdas de formulas.
Que puedo hacer ?.
Muchas Gracias
Elsa
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

CONTAR.SI No funciona

Publicado por xve (63 intervenciones) el 04/12/2012 18:21:51
Hola Elsa, no se como lo tienes, pero en Excel 2007 si funciona!!!

He sumado dos celdas, y he ejecutado la instrucción =CONTAR.SI(A1:A3;">0") sobre las dos celdas con el resultado y me funciona a la perfección...

Si nos puedes dar mas información...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

CONTAR.SI No funciona

Publicado por Elsa (2 intervenciones) el 04/12/2012 18:42:05
Hola XEV :

En la fila 21 tengo la suma de las columnas C hasta la AA :

=SUMA(C3:C20) =SUMA(D3:D20) =SUMA(E3:E20) ………

En la celda C24 =CONTAR.SI(C21:AA21;"<10") y me da cero
y hay muchos valores menores que 10.
Si uso la funcion CONTAR.SI en celdas numericas, sin formulas, funciona bien, pero en este caso no.
Tengo Excel 2003.
Muchas Gracias
Elsa
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar