Excel - Fórmula con fecha

   
Vista:

Fórmula con fecha

Publicado por Alberto (12 intervenciones) el 01/01/2013 15:15:12
Hola, FELIZ AÑO PARA TODOS!
Los molesto con una consulta. Si en A1 ingreso una fecha, cómo puedo hacer para que en A2 figure la palabra ENTREGADO.
Los leo gracias!

Alberto
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Fórmula con fecha

Publicado por Enrique54 (90 intervenciones) el 01/01/2013 17:01:29
Hola
suponiendo que en la celda a1 no tiene nada mi propuesta seria la siguiente:
=si(A1<>" ", "ENTREGADO"," ")

a mi me funciona


Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antoni Masana

Fórmula con fecha

Publicado por Antoni Masana (264 intervenciones) el 02/01/2013 08:48:43
Esta formula funciona SOLO si se pone una fecha en la celda A1:

1
=SI(IZQUIERDA(CELDA("FORMATO";A1);1)="D";"ENTREGADO";"")



Valores de respuesta de CELDA("FORMATO";....)

1
2
3
4
5
6
7
8
9
10
11
12
13
14
d/m/aa o d/m/aa h:mm o dd/mm/aa "D4"
d-mmm-aa o dd-mm-aa             "D1"
d-mmm                           "D2"
mmm-aa                          "D3"
mm/dd                           "D5"
h:mm a.m./p.m.                  "D7"
h:mm:ss a.m./p.m.               "D6"
h:mm                            "D9"
h:mm:ss                         "D8"
 
 
Si el argumento tipo_de_info de la fórmula CELDA es "formato" y si se le ha asignado más
adelante un formato personalizado, es necesario volver a calcular la hoja de cálculo para
poder actualizar la fórmula CELDA
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar