Excel - Excel kiero poner una serie de condiciones pero no logro hacerlo

   
Vista:

Excel kiero poner una serie de condiciones pero no logro hacerlo

Publicado por Luis (1 intervención) el 02/03/2013 20:12:32
Hola

bueno yo estoy tratando de hacer una nomina pero ahy un momento donde tengo k decidir si quitarle o retenerle monto del tiempo extra que es si el trabajdor gana menos o igual al salario minimo no se le quitara nada pero si el trabajador gana mas del minimo y su tiempo extra no sobrepasa 306.90 pesos de tiempo se le retendra el 50% y si el trabajador gana mas del minimo y sus horas pasan los 306.90 entonces solo se le descontara 306.90 pesos podria ponelo asi:

a=salario
b=tiempo extra
c=tiempo extra retenido

a=< 429.66 entonces c=b
a>429 y b< 306.90 entonces c=b*50%
a>429 y b>306.90 entonces c=b-306.90

espero me allan entendido agradeceria su ayuda gracias......
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana

Excel kiero poner una serie de condiciones pero no logro hacerlo

Publicado por Antoni Masana (264 intervenciones) el 04/03/2013 08:41:03
La formula seria algo asi:

1
= SI(A1 <= $Z$1 ; B1 ; SI(B1< $Z$2 ; B1 * $Z$3 ; B1 - $Z$2 ) )


Donde:

La formula se debe poner en la celda que tenga el valor de C

A1 = Salario ( a )
B1 = Tiempo extra ( b )

Z1 = Salario minimo ( 429.66 pesos )
Z2 = tiempo extra maximo ( 306.90 pesos )
Z3 = Porcentage ( 0.50 o 50% )

Como puedes ver en la celda no hago referencia a valores fijos si no a referencias de celdas fijas, esto se debe a que si tienes que cambiar los valores fijos tendras que modificar todas las formulas y eso es muy complicado y propenso a errores.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar