Excel - excel

   
Vista:

excel

Publicado por susi (1 intervención) el 06/03/2013 21:35:57
tengo los siguientes resultados: xxxy, xxxxx y, xxxyxyx y una tabla que me dice si hay tres x seguidas ponme 1 si hay 5 seguidas ponme 2, como puedo buscar los datos de la tabla en los resultados ?

Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
-1
Responder

excel

Publicado por jcs (494 intervenciones) el 07/03/2013 08:53:45
Muy buenas.

Si te he entendido, te podría valer lo siguiente:

=SI(ESERROR(HALLAR("xxxxx";A1));SI(ESERROR(HALLAR("xxx";A1));"";1);2)

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar