Excel - Suma con dos condiciones

   
Vista:

Suma con dos condiciones

Publicado por Alberto (12 intervenciones) el 09/03/2013 18:32:56
Estimados:
Quién me puede ayudar con lo siguiebnte:
Para poder sumar un elemento se deben cumplir dos condiciones, una en cada celda.¿Cómo hago para unir las condiones?
1ra.condición: CONTAR.SI(C1:C10000;"HOJAS")
2da.condición:siendo "Hojas" en la columna C, en la columna B1:B10000 sea "H".
O sea, para sumar el artículo debe sfigurar por ejemplo en C1:"HOJAS" y en B1:"H".

Gracias!
Saludos.
Alberto
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Suma con dos condiciones

Publicado por jcs (494 intervenciones) el 10/03/2013 11:22:54
Muy buenas.

Mira a ver si te sirve esto:
=SUMAPRODUCTO((B1:B1000="h")*(C1:C1000="HOJAS"))

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Suma con dos condiciones

Publicado por Alberto (12 intervenciones) el 11/03/2013 13:43:38
Gracias Juanjo, funcionó.
Ahora me surge otra dificultad, al resultado de cada uno de esos resultados lo tengo que multiplicar por un valor que se encuentra en la celda a siendo (A1:A1000). los vsalores de A son aleatorios (corresponden a pedidos circunstanciales).

Saludos.
Alberto
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar