Excel - Cómo multiplicar el entero por un número y sumarle su decimal

   
Vista:

Cómo multiplicar el entero por un número y sumarle su decimal

Publicado por Roberto (1 intervención) el 14/03/2013 09:15:28
Hola quisiera lograr en excel una formula que me permita multiplicar un entero por 60 y sumarle el decimal, o sea a (2,35) multiplicar el ((2*60)+35)), he intentado de algunas formas pero no doy con la solución, gracias de ante mano.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de JuanC

Cómo multiplicar el entero por un número y sumarle su decimal

Publicado por JuanC juanc2942@gmail.com (1054 intervenciones) el 14/03/2013 11:48:23
una manera de hacerlo...

A1=2,35

=REDONDEAR(A1;0)*60+VALOR(EXTRAE(A1;ENCONTRAR(",";A1)+1;10))

Saludos, desde Baires, JuanC
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Cómo multiplicar el entero por un número y sumarle su decimal

Publicado por Armando Montes (240 intervenciones) el 14/03/2013 17:12:07
Otra:
=INT(A1)*60+MOD(A1,1)
=ENTERO(A1)*60+RESIDUO(A1;1)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar