Excel - Problema sin solución ayudaaaaa

   
Vista:

Problema sin solución ayudaaaaa

Publicado por jesus lopez paz yesus_rubio_yo7@hotmail.com (2 intervenciones) el 14/04/2013 00:51:46
Hola, es que tengo que resolver un ejemplo de varios condicionantes para una clase de excel y no doy hecho:

Si el importe es inferior a 10.000€ o si el plazo es inferior a 3 meses no podemos mostrar ninguna T.I.N
Si el importe es de 10.000€ y el plazo es 3 meses tenemos una T.I.N del 1%
Si el importe es igual superior a 100.000€ tenemos una T.I.N del 1,5%
Si el plazo es igual o superior a 12 meses tenemos una T.I.N del 2%

No me salen los valores y he intentado poner varias funciones SI y no soy capaz. Si esto que hice seria correcto:

=SI(C21<=B31;A26;SI(C22<=C31;A28;SI(C21=B31&C22=C31;D31;SI(C21>=B32;D33;SI(C22>=C32;D32)))))

Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problema sin solución ayudaaaaa

Publicado por Armando Montes (240 intervenciones) el 14/04/2013 18:34:31
Intenta con esta formula:
=IF(A1>=100000,1.5%,IF(B1>=12,2%,IF(OR(A1<10000,B1<3),"",IF(OR(A1=10000,B1=3),1%,""))))
=SI(A1>=100000;1.5%;SI(B1>=12;2%;SI(O(A1<10000;B1<3);"";SI(O(A1=10000;B1=3)1%,""))))'
Celda con formato %
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema sin solución ayudaaaaa

Publicado por jesus lopez paz (2 intervenciones) el 14/04/2013 20:59:24
graciaaas
:)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar