Excel - dar valor a varias letras en una celda

   
Vista:

dar valor a varias letras en una celda

Publicado por Francisco kiraldeathnote@hotmail.com (5 intervenciones) el 24/05/2013 15:07:10
Buenos dias;

Necesito ayuda para dar valor a varias letra en una misma celda, ejemplo en celda A1 quisiera poner las letras D con valor 1 la letra N valor 1 y la letra M .5 , para posteriormente en la celda A2 me saliera el valor 1, ejemplo en A1 pongo D en A2 que me salga valor 1 , on la misma celda poner la M y salga .5 EN A2
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ricardo  Rodríguez

dar valor a varias letras en una celda

Publicado por Ricardo Rodríguez (52 intervenciones) el 01/06/2013 15:21:21
Hola Francisco

Lo que tienes que hacer es:

[A1] = M
[A2} = SI(A1='D'';1;SI(A1='N'';1;SI(A1='M'';5;"ERROR')))

Se supone que solo tienes 3 valores, sino, añade otros SI(... antes de ERROR

[A1] y [A2} son las celdas donde estan los valores. Por ejemplo, el resultado en [A2} es:

[A2} = 5

Esper te sea de utilidad

Ricardo
Caracas. Venezuela
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar