Excel - 5 condicionales

   
Vista:

5 condicionales

Publicado por Juan (1 intervención) el 08/06/2013 15:12:28
Buenas tardes, quiero crear una formula con 5 condicionales:
1- si la celda A3 <=913 resultado es la celda A3x0.027
2- si la celda A3 >913<=1440 resultado es 25
3- si la celda A3 <1440>=2353 resultado es 25+(A3-1440)x0,027
4- si la celda a3 >2352 <=2880 resultado es 50
5- si la celda a3 >2880 resultado es 50+(A3-2880)x0,027
Yo he puesto esta formula, pero no me funciona, gracias por vuestra ayuda
SI(A3>2880;SI(A3>2353<=2880;50;SI(A3>1440<=2353;25+(A3-1440)*0,027);SI(A3<914;A3*0,027;25);50+(A3-2880)*0,027)
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

5 condicionales

Publicado por Armando Montes (240 intervenciones) el 08/06/2013 16:01:34
Intenta usando buscarv.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

5 condicionales

Publicado por Martha (270 intervenciones) el 08/06/2013 19:23:50
No tienes necesidad de comparar una cantidad ya que ella sola se posiciona.
Quiero decir que si la cantidad que tienes en A3 es 1.025 ya es mayor de 913 y menor de 1.440.
Para 20, que no es mayor que ninguna de las otras cantidades ya se le asigna A3*0,27.
Empieza por la mayor:
Haz esto:
=SI(A3>2880;50+(A3-2880)*0,027;SI(A3>2352;50;SI(A3>1440;25+(A3-1440)*0,027;SI(A3>913;25;A3*0.027))))
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

5 condicionales

Publicado por nolberto (8 intervenciones) el 05/07/2013 20:19:35
En este caso es mejor usar la función buscarv.
se crea una tabla con los rangos y resultado de cada rango, la función buscarv encuentra el registro ( el ultimo argumento debe omitirse )
puede ver el ejemplo en este link.
http://www.formulasexcel.com/2009/10/funcion-buscarv-en-excel.html

suerte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar