Excel - problema con una formula

   
Vista:

problema con una formula

Publicado por sebastian araya (1 intervención) el 29/08/2013 04:39:23
Buenas, estoy trabado con una formula para que, con tres condiciones distintas me den tres resultados distintos. La cosa va así: si un valor x es menor a 450, se le descuenta un 10%; si esta entre 450 y 550, se le descuenta un 15% y si es mayor de 550, se le descuenta un 20%. Lo que hice fue esto: =SI(D22<450000,D22-D22*0.1,0):SI(450000<=D22<=550000,D22-D22*0.15,0):SI(550000<D22,D22-0.2*D22,0). Bueno no me resulto, a ver si me ayudan xD
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana

problema con una formula

Publicado por Antoni Masana (264 intervenciones) el 29/08/2013 06:37:44
Le formula es la siguiente:

1
=SI ( D22 < 450 ; D22 * 0.90 ; SI ( D22 <= 550 ; D22 * 0.85 ; D22 * 0.80 ) )
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar