Excel - Access y Excel

   
Vista:

Access y Excel

Publicado por lucho (60 intervenciones) el 27/01/2014 21:32:32
En Access tengo una Base de Datos, del cual quiero saber por ejemplo, el nombre incompleto de un o unos preveedores.
En consulta:
Aplico la siguiente función:
Como"*"&[Escribe el nombre incompleto]&"*"
(Solucionado el problema), aparece el nombre del proveedor las veces que los cheques fueron emitidos a su nombre.
Lo mismo pasa si utilizo el Filtro, hasta aquí todo de maravilla.
En cambio en Excel.
Si utilizo Filtro, efectivamente aparece el nombre del proveedor la veces que los cheques fueron emitidos a su nombre por ejemplo (César López)
Si aplico función BUSCARV
Tengo en Excel los siguiente campos son 3:
NOMBRE ,NUM CTA Y CUENTA ORDENANTE
En el campo NUM CTA anoto =BUSCARV(E2,A2:C40.2,FALSO), Aquí aparece una vez el nombre del proveedor, si por ejemplo en el campo A2, TENGO EL NOMBRE COMO 3 VECES Y con el mismo num de cta, y diferente cuenta ordenante (8658, 0886,4914)
Bien lo que necesito es si habrá un código como en ACCESS
(Tanto buscar nombre incompleto y buscar el nombre del proveedor ala veces que aparecen) en excel
Muchas gracias a todos
Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder