Excel - Qué excel me arroje el Riesgo Cardiovascular

   
Vista:

Qué excel me arroje el Riesgo Cardiovascular

Publicado por Tamara tam.hanssen@gmail.com (3 intervenciones) el 23/05/2014 21:28:11
Buenas tardes,
me pueden ayudar con una función que necesito hacer en excel? Necesito que la planilla clasifique a los pacientes según su riesgo cardiovascular, por ejemplo, con 3 o más factores de riesgo me arroje "MAXIMO", con 2, "ALTO" y así sucesivamente... los factores de riesgo están en la planilla, cuando uno de ellos está presente, los médicos le ponen un número 1 y si no, le ponen un 2. Traté de utilizar la función SI, pero me arroja error...

Les agradecería mucho su ayuda.

Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Qué excel me arroje el Riesgo Cardiovascular

Publicado por Janlui (113 intervenciones) el 26/05/2014 04:50:44
Algo sencillo:

Si el codigo esta en a1 (1, 2, 3, etc)
Pon en otra celda ej. b1
=elegir($a$1,"Normal","Alto","Maximo")

Como podras observar si fue 1 pondra Normal y asi sucesivamente.

Espero te sirva.
Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Qué excel me arroje el Riesgo Cardiovascular

Publicado por Josean (82 intervenciones) el 26/05/2014 16:38:55
Tamara, si tienes el dato en A1, en B1 pon la condición SI de esta manera:
=SI(A1=1;"NORMAL";SI(A1=2;"ALTO";"MÁXIMO"))
Lo he probado y no me da error.

Saludos,
Josean.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Qué excel me arroje el Riesgo Cardiovascular

Publicado por Tamara tam.hanssen@gmail.com (3 intervenciones) el 26/05/2014 17:36:16
Me resultó agregando una columna que sumara el total de factores de riesgo de la siguiente forma:

=SI(Y3=4,"MAXIMO",SI(Y3=3,"MAXIMO",SI(Y3=2,"ALTO",SI(Y3=1,"MODERADO",SI(Y3=0,"BAJO")))))


Muchas gracias x la ayuda!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Qué excel me arroje el Riesgo Cardiovascular

Publicado por Janlui (113 intervenciones) el 26/05/2014 18:09:39
EL 4 Y EL 3 ES LO MISMO ... QUE PASO ?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Qué excel me arroje el Riesgo Cardiovascular

Publicado por Tamara tam.hanssen@gmail.com (3 intervenciones) el 26/05/2014 18:12:43
Si, todo paciente con 3 o 4 factores de riesgo es riesgo máximo...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar