Excel - Filtrar

   
Vista:

Filtrar

Publicado por Dario (88 intervenciones) el 09/08/2014 14:47:08
Estimados:
Tengo la siguiente tabla:

NOMBRE---------------------- PUNTO DE VENTA---------------- IMPORTE
Dario------------------------------------1----------------------------------- 100
Paola-----------------------------------2------------------------------------350
Paola-----------------------------------1--------------------------------------30
Dario------------------------------------1-------------------------------------58
Sergio----------------------------------1------------------------------------280
Paola-----------------------------------2-------------------------------------18

Necesitaria que mediante un Boton de Comando me filtre o me de un resumen del importe totalde cada puntos de venta
El resultado tendria que ser el siguiente:

PUNTO DE VENTA IMPORTE
1--------------------------------------------468
2--------------------------------------------368
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de JuanC

Filtrar

Publicado por JuanC juanc2942@gmail.com (1054 intervenciones) el 09/08/2014 18:01:57
Suponiendo que los puntos de venta están en A1:A6 y los importes en B1:B6
con las siguientes fórmulas matriciales podés calcular el total de cada punto de venta...

{=SUMA(SI(A1:A6=1; B1:B6; 0))}
{=SUMA(SI(A1:A6=2; B1:B6; 0))}

Saludos, desde Baires, JuanC
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar