Excel - Como aplicacion funcion si and y or

   
Vista:
Imágen de perfil de Juan Guaman

Como aplicacion funcion si and y or

Publicado por Juan Guaman fernanguaman@hotmail.com (1 intervención) el 16/08/2014 00:26:52
Deseo aplicar la función si + and y or si llega a necesitar el ejercicio.

En la columna rotulada como AUMENTO1, calcular el importe de un incremento
que se realiza a los productos del rubro frutas y verduras de las granjas la garota y
la pocha. Este incremento será del 10% con respecto al importe base.

En la columna rotulada como AUMENTO2, calcular el importe de un incremento
que se realiza sobre el importe base y que se discrimina de la siguiente
manera: a) para los productos frutas de la granja litoral, un 10% de
incremento; b) para los productos verduras de la granja el ceibal, un 15%; y c)
para los productos semillas de la granja el canuto, un 20%.



Producto Descripcion Rubro U/medida Granja Importe base
1 manzana frutas kilo la pocha 15
2 banana frutas kilo la garota 12
3 maiz semillas kilo el canuto 30
4 pera frutas kilo litoral 25
5 papa verduras kilo el ceibal 11
6 boniato verduras kilo el ceibal 17
7 zapallo verduras kilo el ceibal 7
8 cebolla verduras kilo la pocha 13
9 lechuga verduras unidad el canuto 6
10 morron verduras kilo primavera 38
11 frutilla frutas kilo la pocha 45
12 girasol semillas kilo la garota 28
13 mani semillas kilo la garota 26
14 durazno frutas kilo la pocha 22
15 alpiste semillas kilo la siembra 46
16 acelga verduras atado el ceibal 13
17 zanahoria verduras kilo el ceibal 14
18 espinaca verduras atado el ceibal 16
19 naranja frutas kilo litoral 7
20 ajo verduras unidad la pocha 3
21 tomate verduras kilo primavera 27
22 zapallito verduras kilo la garota 16
23 avena semillas kilo la pocha 35
24 soja semillas kilo el canuto 37
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Como aplicacion funcion si and y or

Publicado por Juan Pablo (55 intervenciones) el 16/08/2014 12:21:56
la formula seria
para el punto 1
=SI(O(E2="la pocha",E2="la garota"),SI(O(C2="frutas",C2="verduras"),+F2*1.1,0),0)

y para el punto 2
=SI(Y(E2="el ceibal",C2="verduras"),+F2*1.1,SI(Y(E2="litoral",C2="frutas"),+F2*1.15,SI(Y(E2="el canuto",C2="semillas"),+F2*1.15,0)))

saludos

Juan Pablo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar