Excel - Formula

   
Vista:
Imágen de perfil de jose luis

Formula

Publicado por jose luis (13 intervenciones) el 10/10/2014 12:47:55
Hola. Mi pregunta es si hay alguna manera de traducir en formula lo siguiente:
Ejemplo:
Si B1 no es igual a 0 pero es menor que 10 me ponga un texto.
Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de JuanC

Formula

Publicado por JuanC juanc2942@gmail.com (1054 intervenciones) el 10/10/2014 14:12:57
=SI(Y(B1>0;B1<10);"texto";"otro_texto")

Saludos, desde Baires, JuanC
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Formula

Publicado por Saul (1 intervención) el 10/10/2014 15:01:05
Hola Jose Luis:

Lo que comenta JuanC es correcto, pero lo mas correcto para que te funcione la formula es

=SI(B1 > 0,SI(B1 < 10,"Dato Correcto","No Error"),"No Error")

Te dejo un link para investigues un poco.

https://www.udemy.com/blog/es/condicionales-en-excel-como-usar-la-funcion-si-de-excel/

Suerte..
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar