Excel - EN AMBAS HOJAS SE REPITEN LOS DATOS, COMO BUSCAR?

   
Vista:

EN AMBAS HOJAS SE REPITEN LOS DATOS, COMO BUSCAR?

Publicado por Libia (6 intervenciones) el 28/02/2015 03:42:53
Hola

en mi hoja TABLA tengo razones sociales que se repite como el numero de manifiesto y en mi hoja PRINCIPAL lo que se repiten es la columna numero de manifiesto, es ahi el inconveniente que tengo.

He usado la funciona =SI(Y(B2=CONSULTAV(B2,PRINCIPAL,1,0),D965=CONSULTAV(D2,PRINCIPAL,2,FALSO)),"V","F"), pero me arroja #N/A
nota: en vez de "v" también puedo indicar que salga el numero de manifiesto de la hoja PRINCIPAL.

ya que lo que deseo es que igual los datos de la hoja TABLA columna RAZON SOCIAL con la hoja PRINCIPAL columna RAZON SOCIAL y que a la vez compare la hoja TABLA columna MANIFIESTO con la hoja PRINCIPAL columna manifiesto, si ambos son iguales debe arrojar "V" caso contrario "F", pero nada.

Por favor pueden ayudarme, adjunto mi archivo y hay una hoja llamada "ASI DEBE SALIR RESPUESTA"

saludos cordiales
Libia Linares
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder