Excel - BUSCARV EN EXCEL

   
Vista:

BUSCARV EN EXCEL

Publicado por CESARMX cesarmx_lopez@hotmail.com (1 intervención) el 30/05/2015 22:32:39
BUENAS TARDES


COMUNIDAD DE LA WEB, ESPERO ME PUEDAN APOYAR CON EL SIGUIENTE DETALLE QUE QUIERO RESOLVER EN EXCEL


TENGO UNA HOJA DE INVENTARIO Y UNA HOJA DE RUTAS EN UN LIBRO EN EXCEL, TODOS LOS DIAS RELLENO LA HOJA DE RUTAS CON LOS PRODUCTOS DE LA HOJA DE INVENTARIO, LOS PRODUCTOS CONTENIDOS EN LA HOJA DE INVENTARIOS SON MAS DE 3000. YA TENGO UNA FORMULA DE BUSCARV EN EXCEL PERO SOLO ME ARROJA RESULTADO SI EL NOMBRE DEL PRODUCTO ES EXACTO AL QUE ESTOY ESCRIBIENDO, ESTA ES LA FORMULA:

=BUSCARV(C7,INVENTARIO!$A$1:$C$3000,3,FALSO)

¿QUE FORMULA PUEDO UTILIZAR PARA BUSCAR UN PRODUCTO EN LA HOJA DE INVENTARIO SOLO CON UNA PALABRA?

SI PONGO "ARROZ" QUE ME DE LAS OPCIONES DE -ARROZ1,ARROZ2,ARROZ3- Y YO PUEDA ELEJIR LA QUE NECESITO SIN PONER LA DESCRIPCION COMPLETA COMO ESTA "ARROZ MEDIO GRANO CORREGIDORA 10/1 KG".

ESPERO QUE ME PUEDAN APOYAR Y POR SUS REPUESTAS MUCHAS GRACIAS.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

BUSCARV EN EXCEL

Publicado por ALBERTO (1 intervención) el 01/06/2015 19:05:17
Tal vez si le agregas una columna que identifique a cada producto, como un numero de parte o código y así cada producto tendrá un código o número que lo identifique.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar