Excel - Aplicar Rango pero aplicando el último valor repetido

   
Vista:

Aplicar Rango pero aplicando el último valor repetido

Publicado por Oskar (1 intervención) el 16/07/2015 09:29:55
Buenos Días Compañeros, tengo una pequeña bases de datos en la que voy introduciendo personas y sus datos y con un rango que aplique me hace la búsqueda y si esta duplicado me repite todos los datos del rango en esa casilla.

Mi problema es que si he introducido 5 veces el mismo dato me repite siempre el primero que aparece en la lista, lo que yo necesito es que coja el último dato de la lista, porque si aplico alguna modificación en los datos del rango quiero que me aparezcan la próxima vez.

os dejo la formula que aplico a ver si me podéis decir algo.

=SI($D8="REPETIDO";BUSCARV($A8;$A$6:$K8;11;FALSO);" ")

Según esta la formula me coge el rango de la fila 6 pero yo quiero que me coja el de la fila 8 y me lo copie en la 10.

Muchas gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder