Excel - agrupar celdas

   
Vista:

agrupar celdas

Publicado por Martin martinzunigam@gmail.com (1 intervención) el 27/07/2015 08:38:06
estimados

por que no puedo poner A2:A5="A"? sale #valor, los voy a agradecer en este caso que deberia de poner

A Damián Lezcano 10,800
B Patricia Escalante 5,648
B Federico Alcaras 48,753
A Silvia Ramallo 7,540
B Rubén Martínez 12,353
B Angel Soriano 15,300
A Elsa Rolón 24,000
A Juan Vitale 11,800
B Fernando Márquez 7,500
A Mónica Colmenares 9,765


donde la formula q quiero poner es
=MAX(SI(B6:B15="B";D6;D15)) para que me arroje el maximo vendido por el vendedor B el resultqado deberia de ser 48.753 pero no me sale nada solo #valor

gracias


adjunto archivo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Andres Leonardo

agrupar celdas

Publicado por Andres Leonardo (486 intervenciones) el 27/07/2015 18:50:04
esto en un reporte? o solo lo quieres sacar podria er una tabla dinamica.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

agrupar celdas

Publicado por Alabardero (9 intervenciones) el 28/07/2015 23:44:41
Hola,

No entiendo bien el ejemplo pero creo que quieres saber quien es el que más ha vendido.

Como te han indicado en la respuesta anterior una tabla dinamica es muy util para ello, pero si no estás familiarizado con las tablas dinamicas te voy a dar una solución sencilla.

Si tienes la columna A: COMERCIAL donde escribes los nombres de los comerciales; y la columna B: VENTAS, donde aparecen las ventas de ese comercial, haz lo siguiente.

Vete p. ej a la celda D2 y escribe =MAX(B:B)
Ahí te aparecerá cual ha sido la mayor venta.

Ahora vamos a ver que comercail ha sido. Vete a la celda C2 y escribe =INDICE(A:A;COINCIDIR(D2;B:B;0))
Ahora verás el comercial que más ha vendido y la mayor venta.

Espero haberte ayudado
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar