Excel - formula restar sobre número fijo

   
Vista:

formula restar sobre número fijo

Publicado por Joaquin Gil (2 intervenciones) el 10/09/2015 18:58:31
Necesitaría ayuda sobre la formula que debo utilizar para esta cuestión....


Sin%20tiacutetulo


Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

formula restar sobre número fijo

Publicado por Joaquin Gil (1 intervención) el 10/09/2015 19:55:07
Problema resuelto.. pueden cerrar el hilo....la solución es:

=(18-SUMA(B7:D7))*(B7*C7*D7>0)

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

formula restar sobre número fijo

Publicado por Joaquin Gil (2 intervenciones) el 10/09/2015 20:25:31
Bueno anteriormente dije que estaba resuelto el problema, pero solo a medias. Ya que si no estan las 3 celdas rellenas con algún valor por encima de 0, el resultado ya no es correcto...

22Sin%20tiacutetulo


?Alguna idea para resolver este problema, aunque quede alguna celda en blanco o a 0 ?.

Gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

formula restar sobre número fijo

Publicado por xve (63 intervenciones) el 10/09/2015 21:17:56
Yo creo que esta formula, le sobre contenido... con esto ya funcionaria:

1
=(18-SUMA(B7:D7))

Si tienen que tener todos un valor, puedes hacer así:

1
=SI(SUMA(B7:D7)>0;(18-SUMA(B7:D7));0)

Coméntanos, ok?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar