Excel - AYUDA CON FORMULA DE SUMAS

   
Vista:

AYUDA CON FORMULA DE SUMAS

Publicado por Juan Salvatierra jcsa_864@hotmail.com (1 intervención) el 27/10/2015 20:17:31
Tengo estos valores una fila de excel

-5
4
3
0
4

¿Como puedo sumar esos valores con la condición de que se sumen solo los valores diferentes de "cero"?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

AYUDA CON FORMULA DE SUMAS

Publicado por Marcos (2 intervenciones) el 27/10/2015 21:20:14
Juan como va,
Utilizá esta fórmula: =SUMAR.SI(A1:A5,"<>0",A1:A5)

Te suma los valores que sean distintos a 0 (<>=Distinto que en excel).

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de Andres Leonardo

AYUDA CON FORMULA DE SUMAS

Publicado por Andres Leonardo (486 intervenciones) el 28/10/2015 20:27:54
Amigo solo una pregunta

Cual es la difeerencia si suma 0 .. si suma o deja de sumar 0 sera el mismo valor

No sera que quieres Contar las Celdas que son diferentes de cero?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar