Excel - anti moda

   
Vista:

anti moda

Publicado por mario alberto myl992.rm@gmail.com (1 intervención) el 10/12/2015 02:36:39
que ta quisiera saber si alguien me pudiera ayudar a buscar la "antimoda" encontrar el valor menos repetido de una serie de numeros aleatorios
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

anti moda

Publicado por GMG (105 intervenciones) el 10/12/2015 12:54:16
Con la fórmula (cambia A2:A15 por el rango que quieras)

=INDICE(A2:A15; COINCIDIR(MIN(INDICE(CONTAR.SI(A2:A15;A2:A15);0));INDICE(CONTAR.SI(A2:A15;A2:A15);0);0))

Te devuelve el primer número menos repetido.

Si pones esto:
="Antimoda: "&INDICE(A2:A15; COINCIDIR(MIN(INDICE(CONTAR.SI(A2:A15;A2:A15);0));INDICE(CONTAR.SI(A2:A15;A2:A15);0);0))& "-Repeticiones: "&MIN(INDICE(CONTAR.SI(A2:A15;A2:A15);0))

Te devuelve el número que es la "antimoda" y cuantas repeticiones tiene.

Pero con una tabla dínamica contando las veces que aparece un valor, y ordenado de menor a mayor, podrías ver si hay más de un valor que se repite el mismo número de veces que la antimoda.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar