Excel - Con dato numerico devuelve texto correspondiente

   
Vista:

Con dato numerico devuelve texto correspondiente

Publicado por Alan (1 intervención) el 05/01/2016 23:35:18
Hola,

Espero me puedan ayudar.

Expondré ejemplo para mayor claridad:

Poseo 2 columnas; 1 columna con dígitos del 1 al 10 y la otra con las actividades correspondientes. Estos datos los quiero llevar a una matriz que incluirá mucha mas información por eso necesito que una celda se complete segun el numero de la actividad.

Estoy super confundido si se requiere función o una simple lista?. Aunque es mas cómodo trabajarlo en función.

Muchas gracias por el apoyo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Andres Leonardo

Con dato numerico devuelve texto correspondiente

Publicado por Andres Leonardo (491 intervenciones) el 10/01/2016 15:59:33
Pues tan sencillo como colocar en la celda que quieres completar un buscarv (consultav) en officce 2010

saludos


donde D2 es el valor del numero que quieres buscar
A2-B11 el rango donde estan tus dos columnas con los datos, el 2 es para que muestre el texto no el codigo
1
=BUSCARV(D2,$A$2:$B$11,2,0)

Espero te sirva
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar